Elevated error rate on Goole Gemini 3 models

Incident Report for Dust

Resolved

This incident has been resolved.
Posted May 07, 2026 - 15:18 UTC

Monitoring

Google is currently experiencing degraded performance on Gemini 3 and 3.1 pro models, which is likely to impact the performance and availability of assistants using these models. You can follow the situation here: https://aistudio.google.com/status
Posted May 07, 2026 - 08:51 UTC
This incident affected: Dust Application (Conversations).