Computer use unavailable in new conversations

Incident Report for Dust

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 13:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2026 - 13:54 UTC

Identified

New conversations are not able to use the Computer tool. We have identified the issue and a fix is being deployed.
Existing conversations are not affected.
Posted Jul 22, 2026 - 13:49 UTC
This incident affected: Dust Application (Conversations) and Regions (europe-west1).