Errors displaying conversations vizualisations
Incident Report for Dust
Resolved
Visualizations generated by models in conversations were failing to display. We identified the issue (erroneous env variable checking the origin) and deployed a fix.
Posted Jan 10, 2025 - 15:14 UTC
Update
Visualizations generated by models in conversations are failing to display. We have identified the issue and are rolling out a fix.
Posted Jan 10, 2025 - 15:05 UTC
Update
Visualizations generated by models in conversations are failing to display. We are investigating the issue.
Posted Jan 10, 2025 - 15:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2025 - 15:04 UTC
Identified
Visualizations generated by models in conversations are failing to display. We identified the issue and are rolling out a fix.
Posted Jan 10, 2025 - 15:04 UTC
Investigating
Visualizations generated by models in conversations are failing to display. We are investigating the issue.
Posted Jan 10, 2025 - 15:03 UTC
This incident affected: Dust Application (Conversations).