Dust assistants with data sources unavailable
Incident Report for Dust
Resolved
Incident is now resovled. All assistants can be pinged appropriately on slack.
Posted Sep 10, 2024 - 15:07 UTC
Identified
Since 9:37am UTC , trying to ping assistants via Slack did not work if the assistant had access to datasources, apart from the Dust assistant. Instead, another assistant would answer or no answer would be given. This was due to an update that incorrectly restricted Dust's slackbot from accessing any datasource. On the Dust web app, all assistants were still functioning properly. The issue has been identified, we are working on a fix. There is no additional impact.
Posted Sep 10, 2024 - 14:55 UTC