Agents are erroring

Incident Report for Dust

Resolved

:large_green_circle: Resolved: Agents not responding
Between 10:15am UTC and 10:40am today, a restrictive modification to our CORS policy caused disruptions. The change has been rolled back, and all agents are now operational. You can continue using Dust as usual.
Posted Mar 21, 2025 - 10:41 UTC

Investigating

All agents are currently not able to answer and will throw an error. We are actively working on a resolution.
Posted Mar 21, 2025 - 10:25 UTC
This incident affected: Dust Application (Conversations).