Assistants conversations failing
Incident Report for Dust
Resolved
This incident has been resolved. We will publish an incident report.
Posted Oct 17, 2024 - 14:45 UTC
Investigating
Most assistants interactions on Dust are currently failing. We are currently investigating this issue.
Posted Oct 17, 2024 - 14:24 UTC
This incident affected: Dust Application (Conversations).