Anthropic Degraded Performance

Incident Report for Dust

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 20:18 UTC

Monitoring

Anthropic is currently experiencing degraded performance, which is likely to impact the performance and availability of assistants using Anthropic models. You can follow the situation here: https://status.anthropic.com/
Posted Aug 21, 2025 - 16:34 UTC
This incident affected: Dust Application (Conversations, Chrome Extension) and Dust Developer Platform (Dust App Platform, API).