Custom assistants are unavailable through the UI and the API
Incident Report for Dust
Resolved
Between 12:44pm and 1:23pm UTC custom assistants with actions became unavailable through the API and not visible on the web UI. This incident has been resolved and the service is now operating normally.
Posted Dec 09, 2024 - 13:24 UTC
Update
We are actively investigating the matter and diligently working to implement a resolution. We appreciate your patience during this process.
Default agents (@gpt4, @claude-3, @mistral, @gemini-pro) are still available.
Posted Dec 09, 2024 - 13:20 UTC
Update
We are actively investigating the matter and diligently working to implement a resolution. We appreciate your patience during this process.
Posted Dec 09, 2024 - 13:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 13:14 UTC
Investigating
We are actively investigating the matter and diligently working to implement a resolution. We appreciate your patience during this process.
Posted Dec 09, 2024 - 12:44 UTC
This incident affected: Dust Application (Conversations).