Elevated Errors on Anthropic's Claude Sonnet

Incident Report for Dust

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 15:34 UTC

Investigating

Anthropic is currently experiencing degraded performance on claude sonnet 4.5, which is likely to impact the performance and availability of assistants using Anthropic models. You can follow the situation here: https://status.anthropic.com/
Posted Jan 21, 2026 - 14:55 UTC
This incident affected: Dust Application (Conversations).