Some agents are not responsive.

Incident Report for Dust

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:05 UTC

Monitoring

Due to an outage of one of our provider, some agents are currently un-responsive. Claude models are not accessible. You can follow the situation here : https://status.anthropic.com/
Some other components may be irresponsive as there's a global outage of Cloudflare services. You can track it here : https://www.cloudflarestatus.com/
Posted Jun 12, 2025 - 19:56 UTC
This incident affected: Dust Application (Conversations).