HIgher than usual rate of errors on Assistants
Incident Report for Dust
Resolved
Monitoring confirms incident is resolved.
Posted Jan 06, 2025 - 17:28 UTC
Monitoring
We identified the issue and deployed a fix. We're monitoring the situation.
Posted Jan 06, 2025 - 16:57 UTC
Investigating
We identified an higher than usual rate of errors on assistants execution likely due to networking errors in between 2 of our services. We are investigating the issue.
Posted Jan 06, 2025 - 14:58 UTC
This incident affected: Dust Application (Conversations).