OpenAI based assistants are throwing errors
Incident Report for Dust
Resolved
Between 10:50am UTC and 12:28pm today, we experienced issues with all OpenAI's models due to an API key misconfiguration, causing rate limit errors. The issue has been resolved by updating the API key, and all services are now fully operational. You can continue using Dust as usual.
Posted Nov 26, 2024 - 11:29 UTC
Identified
Assistants based on OpenAI models are currently throwing errors.
We have identified the issue and are currently working on a fix.
Posted Nov 26, 2024 - 09:56 UTC
This incident affected: Dust Application (Conversations).